Privacy Policy

Stella inattivaStella inattivaStella inattivaStella inattivaStella inattiva
 

ip helper-address on Cisco 3750 Switch

Per girare tutte le richieste ad un DHCP server tramite un Cisco 3750 Ad un server DHCP inerno (anche in presenza delle VRF)...

Con VRF:

interface Vlan20

description Gw-Lan-Prod
ip vrf forwarding LAN-PROD
ip address 192.168.20.254 255.255.255.0
ip helper-address 192.168.20.3

Senza VRF

interface Vlan20

description Gw-Lan-Prod
ip address 192.168.20.254 255.255.255.0
ip helper-address 192.168.20.3


Per testare o verificaresi puo attivare il debug sul traffico DHCP

debug ip dhcp server packet
debug ip dhcp server events

Per la verifica dei lease...

sh ip dhcp binding

Luca

 

 
C e r t i f i c a z i o n i