Privacy Policy

Stella inattivaStella inattivaStella inattivaStella inattivaStella inattiva
 

Recuperiamo un router con almeno 4 Seriali (es. WIC-2T)

Router(config)#hostname FRSW

Abilitiamo la funizionalità Frame-Relay

FRSW(config)#frame-relay switching

int s0/0
encapsulation frame-relay
frame-relay intf-type dce
clock rate 2000000
frame-relay route 403 interface serial 0/1 304
no shutdown
int s0/1
encapsulation frame-relay
frame-relay intf-type dce
clock rate 2000000
frame-relay route 304 interface serial 0/0 403
frame-relay route 302 interface serial 0/2 203
no shutdown
int s0/2
encapsulation frame-relay
frame-relay intf-type dce
clock rate 2000000
frame-relay route 203 interface serial 0/1 302
frame-relay route 201 interface serial 0/3 102
no shutdown

int s0/3
encapsulation frame-relay
frame-relay intf-type dce
clock rate 2000000
frame-relay route 102 interface serial 0/2 201
no shutdown



Confiugriamo i Router R1, R2, R3 e R4:

Configurazione dei router:

R1:
interface s0/0
ip address 172.16.1.1 255.255.255.252
encapsulation frame-relay
no frame-relay inverse-arp
frame-relay intf-type dte
frame-relay map ip 172.16.1.1 403 broadcast
frame-relay map ip 172.16.1.2 403
no shutdown

R2:
interface Serial0/0
no ip address
encapsulation frame-relay
no frame-relay inverse-arp
frame-relay intf-type dte
no shutdown
!
interface Serial0/0.12 point-to-point
description Link to R1
ip address 172.16.1.2 255.255.255.252
frame-relay interface-dlci 304
!
interface Serial0/0.23 point-to-point
description Link to R3
ip address 172.16.1.5 255.255.255.252
frame-relay interface-dlci 302

R3:
interface Serial0/0
no ip address
encapsulation frame-relay
no frame-relay inverse-arp
frame-relay intf-type dte
no shutdown
!
interface Serial0/0.23 point-to-point
description Link to R2
ip address 172.16.1.6 255.255.255.252
frame-relay interface-dlci 203
!
interface Serial0/0.34 point-to-point
description Link to R4
ip address 172.16.1.9 255.255.255.252
frame-relay interface-dlci 201

R4:
interface Serial0/0
description Link to R3
ip address 172.16.1.10 255.255.255.252
encapsulation frame-relay
frame-relay map ip 172.16.1.9 102 broadcast
frame-relay map ip 172.16.1.10 102
no frame-relay inverse-arp
frame-relay intf-type dte
no shutdown




Luca



C e r t i f i c a z i o n i